# New ports collection makefile for:	bonobo-conf
# Date created:				9th February 2001
# Whom:					Ade Lovett <ade@FreeBSD.org>
#
# $FreeBSD: ports/devel/bonobo-conf/Makefile,v 1.29 2007/10/24 23:35:03 marcus Exp $
#

PORTNAME=	bonobo-conf
PORTVERSION=	0.16
PORTREVISION=	4
CATEGORIES=	devel gnome
MASTER_SITES=	${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR=	sources/bonobo-conf/0.16

MAINTAINER=	gnome@FreeBSD.org
COMMENT=	Bonobo configuration moniker

USE_X_PREFIX=	yes
USE_PERL5=	yes
USE_GMAKE=	yes
USE_GNOME=	gnomeprefix gnomehack bonobo gconf
USE_GETTEXT=	yes
GNU_CONFIGURE=	yes
USE_LDCONFIG=	yes
CONFIGURE_ENV=	CPPFLAGS="-I${LOCALBASE}/include" \
		LIBS="-L${LOCALBASE}/lib"

post-patch:
	@${REINPLACE_CMD} -e 's|echo aout|echo elf|g' \
	    	${WRKSRC}/configure

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1