Subject: [LARTC] traffic shapper

From: "Hernan G. Brun" <[email-masked]>
Date: Thu, 1 Jan 1998 02:05:11 -0300

Hi folks!
Can I do traffic shaping by user?
In some docs I found, by device.
I wish to assign for example:
root : 2mb
user1: 1mb
user2: 1mb

Thanks in advance!

Hernan

---

From: Stef Coene <[email-masked]>
Date: Tue, 17 Jul 2001 08:26:14 +0200

> I wish to assign for example:
Yes you can.  You can mark all the packets from a user with a mark and use 
that mark with the fw filter.  But this is only valid for the local user on 
your shaping box and NOT the username they use to logon to the network.

Stef

-- 

[email-masked]        [email-masked]
More QOS info : http://users.belgacom.net/staf/