# New ports collection makefile for:	p5-Net-SSH2
# Date created:		2007-03-01
# Whom:			Jin-Shan Tseng <tjs@cdpa.nsysu.edu.tw>
#
# $FreeBSD: ports/net/p5-Net-SSH2/Makefile,v 1.3 2007/12/14 23:14:45 miwi Exp $
#

PORTNAME=	Net-SSH2
PORTVERSION=	0.18
CATEGORIES=	net perl5
MASTER_SITES=	${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR=	Net
PKGNAMEPREFIX=	p5-

MAINTAINER=	perl@FreeBSD.org
COMMENT=	Support for the SSH 2 protocol via libSSH2

LIB_DEPENDS=	ssh2.1:${PORTSDIR}/security/libssh2

PERL_CONFIGURE=	yes

MAN3=		Net::SSH2.3 Net::SSH2::Channel.3 \
		Net::SSH2::Dir.3 Net::SSH2::File.3 \
		Net::SSH2::Listener.3 Net::SSH2::PublicKey.3 \
		Net::SSH2::SFTP.3

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1