# ex:ts=8
# Ports collection makefile for: rubygem-twitter
# Date created: Apr 15, 2007
# Whom: ijliao
#
# $FreeBSD: ports/net/rubygem-twitter/Makefile,v 1.5 2007/10/25 07:19:59 ijliao Exp $
#
PORTNAME= twitter
PORTVERSION= 0.2.1
CATEGORIES= net rubygems
MASTER_SITES= RF
MAINTAINER= ijliao@FreeBSD.org
COMMENT= Command line twits and an API wrapper
BUILD_DEPENDS= rubygem-hpricot>0:${PORTSDIR}/www/rubygem-hpricot \
rubygem-hoe>=1.2.0:${PORTSDIR}/devel/rubygem-hoe \
rubygem-activesupport>0:${PORTSDIR}/devel/rubygem-activesupport
RUN_DEPENDS= ${BUILD_DEPENDS}
USE_RUBY= yes
GEM_NAME= ${DISTNAME}
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/ruby-gems/Makefile.common"
.include <bsd.port.post.mk>
syntax highlighted by Code2HTML, v. 0.9.1