# New ports collection makefile for:	FreeSBIE
# Date created:		27 March 2003
# Whom:			Thomas E. Zander <riggs@rrr.de>
#
# $FreeBSD: ports/sysutils/freesbie/Makefile,v 1.13 2007/07/12 19:25:20 miwi Exp $
#

PORTNAME=	freesbie
PORTVERSION=	2.0.20070710
CATEGORIES=	sysutils
MASTER_SITES=	http://www.rrr.de/~riggs/freesbie/
MASTER_SITES+=	${MASTER_SITE_LOCAL:S/%SUBDIR%/delphij/}
DISTNAME=	${PORTNAME}-${PORTVERSION:S/2.0.//}

MAINTAINER=	riggs@rrr.de
COMMENT=	Yet another cool answer to the system-on-cd question

USE_BZIP2=	yes
USE_CDRTOOLS=	yes
NO_BUILD=	yes

WRKSRC=		${WRKDIR}/${PORTNAME}2

.include <bsd.port.pre.mk>

.if ${OSVERSION} < 504000
IGNORE=		earlier FreeBSD versions then 5.4-RELEASE are not supported
.endif

do-install:
	@ ${MKDIR} ${DATADIR}
	@ cd ${WRKSRC} && ${FIND} . -type f -print | tar -cf - -T - | \
	tar -xf - -C ${DATADIR}

.include <bsd.port.post.mk>


syntax highlighted by Code2HTML, v. 0.9.1